View Issue Details

IDProjectCategoryView StatusLast Update
0000074AudioGrailNew Featurepublic2006-03-22 17:07
ReporterDominicAssigned ToKyle_Katarn 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.5 
Target VersionFixed in Version6.5 
Summary0000074: Add icon in MessageBox
DescriptionAll the details is in the summary! Add an icon in each Audiograil's messagebox. Why? Because it's more professionnal and say with only an icon, the general idea of the message.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-03-19 19:19 Dominic New Issue
2006-03-19 23:51 Kyle_Katarn Assigned To => Kyle_Katarn
2006-03-19 23:51 Kyle_Katarn Status new => assigned
2006-03-22 17:07 Kyle_Katarn Status assigned => resolved
2006-03-22 17:07 Kyle_Katarn Fixed in Version => 6.5
2006-03-22 17:07 Kyle_Katarn Resolution open => fixed