View Issue Details

IDProjectCategoryView StatusLast Update
0000771SUMoBugpublic2008-09-20 10:29
ReporterppopovichAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.3.1 
Target VersionFixed in Version2.3.3 
Summary0000771: "Delete" deletes even if you say "no".
DescriptionRight-click on any item in the list.

Dialog box comes up saying "Do you want to permanently delete these items (ignore) ?"

Doesn't matter if you click yes or no. Either way, the item is deleted.

Item should *not* be deleted if you click no.

Filing as minor, since a rescan will re-add deleted item.
TagsNo tags attached.

Activities

Kyle_Katarn

2008-09-03 19:02

administrator   ~0000431

Shall be a Yes / No / Cancel

Issue History

Date Modified Username Field Change
2008-09-03 16:56 ppopovich New Issue
2008-09-03 19:02 Kyle_Katarn Note Added: 0000431
2008-09-03 19:02 Kyle_Katarn Assigned To => Kyle_Katarn
2008-09-03 19:02 Kyle_Katarn Status new => acknowledged
2008-09-20 10:29 Kyle_Katarn Status acknowledged => resolved
2008-09-20 10:29 Kyle_Katarn Fixed in Version => 2.8.1
2008-09-20 10:29 Kyle_Katarn Resolution open => fixed