View Issue Details

IDProjectCategoryView StatusLast Update
0000779SUMoBugpublic2008-12-26 16:38
ReporterFrankZAAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.3.2 
Target VersionFixed in Version2.4 
Summary0000779: 2.3.2 unable to load Revo Uninstaller
DescriptionSUMo 2.3.2 is unable to load Revo Uninstaller 1.71 (1.7.1), while SUMo 2.3.1 was able to.

Other programs I have that SUMo cannot load include:

1) LaTeX Editor 0.52
2) Sumatra PDF 0.9.1
TagsNo tags attached.

Activities

Kyle_Katarn

2008-09-11 19:43

administrator   ~0000441

Would you please attach a zip for the 2 other ones too ?

FrankZA

2008-09-12 08:34

reporter   ~0000442

I see that they cannot be added because of missing version info (Dia too), which is a mistake on their side I assume, not yours. However, Revo does have version info.

Kyle_Katarn

2008-11-24 00:00

administrator   ~0000468

1) LaTeX Editor 0.52
2) Sumatra PDF 0.9.1

Has no version info. Please contact their development team.

Revo : know limitation of SUMo. To be improved (as generic "uninstaller" are usually filtered by SUMo).

Issue History

Date Modified Username Field Change
2008-09-11 17:30 FrankZA New Issue
2008-09-11 17:30 FrankZA File Added: revouninstaller.exe
2008-09-11 19:35 Kyle_Katarn Assigned To => Kyle_Katarn
2008-09-11 19:35 Kyle_Katarn Status new => acknowledged
2008-09-11 19:43 Kyle_Katarn Note Added: 0000441
2008-09-12 08:26 FrankZA File Added: LEd.zip
2008-09-12 08:26 FrankZA File Added: SumatraPDF.zip
2008-09-12 08:34 FrankZA Note Added: 0000442
2008-11-24 00:00 Kyle_Katarn Note Added: 0000468
2008-12-26 14:32 Kyle_Katarn Status acknowledged => assigned
2008-12-26 16:38 Kyle_Katarn Status assigned => resolved
2008-12-26 16:38 Kyle_Katarn Fixed in Version => 2.8.1
2008-12-26 16:38 Kyle_Katarn Resolution open => fixed
2011-04-13 19:11 Kyle_Katarn File Deleted: revouninstaller.exe
2011-04-13 19:11 Kyle_Katarn File Deleted: LEd.zip
2011-04-13 19:11 Kyle_Katarn File Deleted: SumatraPDF.zip