View Issue Details

IDProjectCategoryView StatusLast Update
0000864SUMoBugpublic2008-11-15 23:13
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.3.6 
Target VersionFixed in Version2.3.7 
Summary0000864: Some version numbers are not properly interpreted due to coma/dot detection (Asynx Planetarium issue)
DescriptionSome version numbers are not properly interpreted due to coma/dot detection (Asynx Planetarium issue)

2, 5, 0, 0 read as 0.0.0.0 instead of 2.5.0.0
TagsNo tags attached.

Activities

Kyle_Katarn

2008-11-12 20:47

administrator   ~0000461

ExtractVersion to be used

Issue History

Date Modified Username Field Change
2008-11-10 11:17 Kyle_Katarn New Issue
2008-11-10 11:18 Kyle_Katarn Assigned To => Kyle_Katarn
2008-11-10 11:18 Kyle_Katarn Status new => acknowledged
2008-11-12 20:47 Kyle_Katarn Note Added: 0000461
2008-11-15 23:10 Kyle_Katarn Status acknowledged => assigned
2008-11-15 23:13 Kyle_Katarn Status assigned => resolved
2008-11-15 23:13 Kyle_Katarn Fixed in Version => 2.8.1
2008-11-15 23:13 Kyle_Katarn Resolution open => fixed