View Issue Details

IDProjectCategoryView StatusLast Update
0000883SUMoNew Featurepublic2012-08-18 16:34
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.3.8 
Target VersionFixed in Version3.3.0 
Summary0000883: Built-in "suggest beta" feature
DescriptionBuilt-in "suggest beta" feature
Additional Informationbut you could add a button in sumo to mark the software as beta and let
sumo send the information to you because I don't have so much time to
send you a e-mail with all the informations. Think about it. Thank you
in advance.
TagsNo tags attached.

Relationships

has duplicate 0001520 resolvedKyle_Katarn All it to a beta or not ! 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-11-24 19:50 Kyle_Katarn New Issue
2008-11-24 19:50 Kyle_Katarn Assigned To => Kyle_Katarn
2008-11-24 19:50 Kyle_Katarn Status new => acknowledged
2012-05-17 15:24 Kyle_Katarn Relationship added has duplicate 0001520
2012-08-18 16:34 Kyle_Katarn Status acknowledged => resolved
2012-08-18 16:34 Kyle_Katarn Fixed in Version => 3.3.0
2012-08-18 16:34 Kyle_Katarn Resolution open => fixed