View Issue Details

IDProjectCategoryView StatusLast Update
0000091AudioGrailBugpublic2006-04-28 18:56
ReporterarthaxAssigned ToKyle_Katarn 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.5 
Target VersionFixed in Version6.5.1 
Summary0000091: Some problems with tag in files
DescriptionI must send you these files on MSNm

Note:
Additional InformationWindows Tag Reader (right click, proprieties) works good with these files.
TagsNo tags attached.

Activities

arthax

2006-04-24 14:04

reporter   ~0000083

I don't see the comment??

Kyle_Katarn

2006-04-25 00:08

administrator   ~0000084

2 files received :

First file : multiple different "title" IDv2 frames. AudioGrail uses first whereas Winamp uses last. Not a bug.

Second file : ID3v2 frames are not decoded properly by AudioGrail.
Investigation in progress.

arthax

2006-04-25 21:09

reporter   ~0000085

"First file : multiple different "title" IDv2 frames. AudioGrail uses first whereas Winamp uses last. Not a bug."

There are a problem kan mm ^^

Issue History

Date Modified Username Field Change
2006-04-22 19:36 arthax New Issue
2006-04-23 23:25 Kyle_Katarn Assigned To => Kyle_Katarn
2006-04-23 23:25 Kyle_Katarn Status new => feedback
2006-04-24 14:04 arthax Note Added: 0000083
2006-04-25 00:08 Kyle_Katarn Note Added: 0000084
2006-04-25 21:09 arthax Note Added: 0000085
2006-04-28 18:56 Kyle_Katarn Status feedback => resolved
2006-04-28 18:56 Kyle_Katarn Fixed in Version => 6.5.1
2006-04-28 18:56 Kyle_Katarn Resolution open => fixed