View Issue Details

IDProjectCategoryView StatusLast Update
0000999SUMoBugpublic2015-01-03 18:13
ReporterTooDee2Assigned ToKyle_Katarn 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.5 
Target VersionFixed in Version3.13 
Summary0000999: Scroll Bar Is Missing
DescriptionI am unable to view all my programs as there is no scroll bar to the right of the Sumo window.....

I have uninstalled & redownloaded 3 times & the scroll bar is still missing even though it is shown in your web site example....

Would you require a screen shot?....

Toodee2
TagsNo tags attached.

Relationships

duplicate of 0000581 resolvedKyle_Katarn Scroling bar missing 
has duplicate 0001001 resolvedKyle_Katarn Reproducable always: Bug ID# 0000999 missing scroll bar(s) 
related to 0001364 resolvedKyle_Katarn missing navigation (scroll)bars 
related to 0000720 resolvedKyle_Katarn GUI problems with 120 DPI 

Activities

Kyle_Katarn

2009-04-11 11:48

administrator   ~0000517

Using large fonts ?

TooDee2

2009-04-11 22:24

reporter   ~0000518

No.....I'm using normal size fonts...

Kyle_Katarn

2009-04-11 22:28

administrator   ~0000520

Would you please post a screenshot ?

TooDee2

2009-04-12 01:34

reporter   ~0000521

I've posted a screen shot.....as you can see, in addition to no scroll bar on the right edge, I am also unable to view the text at the top right corner....

I noticed that when I downloaded the file from the site, the downloading file said "Version 0"...then when I installed it, Version 2.5 appeared....don't know if that has anything to do with it or not....

Many thanks,
TooDee2

Kyle_Katarn

2009-05-08 08:36

administrator   ~0000526

Strange issue . I'll investigate

Issue History

Date Modified Username Field Change
2009-04-10 22:02 TooDee2 New Issue
2009-04-11 11:48 Kyle_Katarn Note Added: 0000517
2009-04-11 11:49 Kyle_Katarn Assigned To => Kyle_Katarn
2009-04-11 11:49 Kyle_Katarn Status new => feedback
2009-04-11 22:24 TooDee2 Note Added: 0000518
2009-04-11 22:28 Kyle_Katarn Note Added: 0000520
2009-04-12 01:26 TooDee2 File Added: Sumo-1.jpg
2009-04-12 01:34 TooDee2 Note Added: 0000521
2009-04-12 09:42 Kyle_Katarn Relationship added has duplicate 0001001
2009-05-08 08:36 Kyle_Katarn Note Added: 0000526
2011-06-26 14:53 Kyle_Katarn Relationship added related to 0001364
2015-01-01 23:18 Kyle_Katarn Relationship added related to 0000720
2015-01-01 23:19 Kyle_Katarn Relationship added duplicate of 0000581
2015-01-03 18:13 Kyle_Katarn Status feedback => resolved
2015-01-03 18:13 Kyle_Katarn Fixed in Version => 3.13
2015-01-03 18:13 Kyle_Katarn Resolution open => fixed