uTorrent Not Being Added

Post Reply
wpr
Posts: 9
Joined: Mon Mar 12, 2012 12:05 pm

uTorrent Not Being Added

Post by wpr » Thu Nov 09, 2017 12:36 pm

I'm running uTorrent portable and when I try to add it to SUMo (v 5.3.8.371), it runs through all the steps but it doesn't get added, without any error messages.

It used to be in the list, but not now. Any ideas how to correct?

Thanks for any help.

Kyle_Katarn
Site Admin
Posts: 968
Joined: Sun Jul 03, 2011 8:13 pm

Re: uTorrent Not Being Added

Post by Kyle_Katarn » Thu Nov 09, 2017 10:53 pm

Please set SUMo in debug mode (settings), restart SUMo, add µtorrent and send me SUMo logs for analysis

wpr
Posts: 9
Joined: Mon Mar 12, 2012 12:05 pm

Re: uTorrent Not Being Added

Post by wpr » Fri Nov 10, 2017 12:29 pm

Thank you for your quick reply.

I looked at the log and didn't see any reference to uTorrent. I then looked at the 'ignore list' and found it there. I removed it and I could then add it successfully. I hadn't thought that the ignore list would not allow the addition of the program, but now I know.

Problem solved.

Kyle_Katarn
Site Admin
Posts: 968
Joined: Sun Jul 03, 2011 8:13 pm

Re: uTorrent Not Being Added

Post by Kyle_Katarn » Fri Nov 10, 2017 9:16 pm

wpr wrote:
Fri Nov 10, 2017 12:29 pm
Thank you for your quick reply.

I looked at the log and didn't see any reference to uTorrent. I then looked at the 'ignore list' and found it there. I removed it and I could then add it successfully. I hadn't thought that the ignore list would not allow the addition of the program, but now I know.

Problem solved.
Perfect, topic closed :)

Post Reply