Temp Files Not Being Cleaned

Post Reply
cindy914
Posts: 3
Joined: Sat Aug 24, 2013 4:24 pm

Temp Files Not Being Cleaned

Post by cindy914 » Sat Aug 24, 2013 4:53 pm

When I run KCleaner, there are always files left uncleaned. See image below. Why aren't these ever cleaned?

https://app.box.com/s/ga6g01rf9b4cpac2of1c

Kyle_Katarn
Site Admin
Posts: 968
Joined: Sun Jul 03, 2011 8:13 pm

Re: Temp Files Not Being Cleaned

Post by Kyle_Katarn » Sat Aug 24, 2013 6:01 pm

Is KCleaner launched as administrator ?
Is Internet Explorer closed during clean operation ?

cindy914
Posts: 3
Joined: Sat Aug 24, 2013 4:24 pm

Re: Temp Files Not Being Cleaned

Post by cindy914 » Sat Aug 24, 2013 7:47 pm

Yes, KCleaner is launched with Administrator privileges.
Internet Explorer is rarely used so yes, it is closed during the clean operation.
I use Firefox and have tried KCleaner with it closed as well to see if having FF open might be the cause of the problem. However, the temp items remain whether FF is open or closed during the operation.

Kyle_Katarn
Site Admin
Posts: 968
Joined: Sun Jul 03, 2011 8:13 pm

Re: Temp Files Not Being Cleaned

Post by Kyle_Katarn » Sat Aug 24, 2013 8:23 pm

Is Skype running ? Try closing as much software as you can and check if it fixes the problem.

Is CCleaner able to clean these files ?

cindy914
Posts: 3
Joined: Sat Aug 24, 2013 4:24 pm

Re: Temp Files Not Being Cleaned

Post by cindy914 » Sat Aug 24, 2013 8:29 pm

I have done some more research on this issue after reading your last post and apparently these files, though temporary, are being used when I am attempting to delete them. I would have to close running programs, as you suggest, in order to eliminate them.

Thank you for your time and assistance.

Kyle_Katarn
Site Admin
Posts: 968
Joined: Sun Jul 03, 2011 8:13 pm

Re: Temp Files Not Being Cleaned

Post by Kyle_Katarn » Sat Aug 24, 2013 8:59 pm

You're welcome ! Thanks for using KCleaner !

Post Reply