View Issue Details

IDProjectCategoryView StatusLast Update
0001576SUMoRefactoringpublic2020-11-15 10:26
ReporterFlubber Assigned ToKyle_Katarn  
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSAllOS VersionAll
Product Version3.1.2 
Fixed in Version3.2 
Summary0001576: EaseUS product support
Descriptionfor "EaseUS Todo Backup Free" it takes the file version this is wrong, it shold be the product version it wont quite fix it but in my case it will go from version 2 to 3, Loader.exe
TagsNo tags attached.

Relationships

related to 0001563 resolvedKyle_Katarn EaseUS Todo Backup Free 
related to 0001641 resolvedKyle_Katarn EASEUS products rejected due to invalid / missing version despite present and valid 
related to 0006212 resolvedKyle_Katarn "EaseUS Partition Master Loader" to be named "EaseUS Partition Master" 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-05-28 14:39 Flubber New Issue
2012-05-28 14:39 Flubber File Added: Loader.rar
2012-05-28 15:11 Kyle_Katarn Summary change => EaseUS product support
2012-05-29 11:18 Kyle_Katarn Assigned To => Kyle_Katarn
2012-05-29 11:18 Kyle_Katarn Status new => acknowledged
2012-05-31 23:16 Kyle_Katarn Relationship added related to 0001563
2012-06-17 09:20 Kyle_Katarn Description Updated
2012-06-17 09:32 Kyle_Katarn Status acknowledged => resolved
2012-06-17 09:32 Kyle_Katarn Fixed in Version => 3.2
2012-06-17 09:32 Kyle_Katarn Resolution open => fixed
2012-07-21 15:20 Kyle_Katarn Relationship added related to 0001641
2020-11-15 10:26 Kyle_Katarn Relationship added related to 0006212