View Issue Details

IDProjectCategoryView StatusLast Update
0004062SUMoBugpublic2016-12-21 12:03
ReporterMarco Assigned ToKyle_Katarn  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version5.0.1 
Summary0004062: Skip this Update for x
DescriptionUpon updating SUMo, the skip this update for any fixed time is deleted.
Steps To ReproduceSelect any product
right click - skip this update - select "for 1 month"
update SUMo to new version
TagsNo tags attached.

Relationships

related to 0004178 acknowledgedKyle_Katarn Skip this Update for x 

Activities

Kyle_Katarn

2016-09-29 20:32

administrator   ~0002494

Does this happens if you reinstall the same version over your current installation ?

Marco

2016-09-30 11:03

reporter   ~0002495

Just tested that, as I never tried installing the same version.
No, in that case it just starts up as usual.
If I install a new version, there is always the question that this version has not yet checked for whatever. I accept that, and it scans, so after reinstall I manually did a "scan for installed software", followed by a "check"
This does NOT reproduce the problem, waiting for an update and I'll report back.

Greetings

Kyle_Katarn

2016-09-30 21:42

administrator   ~0002496

OK
When next update (5.0.2) get released please :
- take a screenshot of the "skipped items" list (CTRL+K) BEFORE update
- take a screenshot of the "skipped items" list (CTRL+K) AFTER update
then post both screenshot if different + post update log.

Marco

2016-11-07 09:39

reporter   ~0002512

I took the time to wait for any deadline to be reached, and tested afterwards.
I couldn't any longer reproduce the issue. Probably that by "chance" it always happened that some deadlines were met before an update, but SUMo never showed these while running, only after a restart, or in my case, an update, these products were / are shown once again.
I'll report back if that is the real issue.

Issue History

Date Modified Username Field Change
2016-09-29 08:35 Marco New Issue
2016-09-29 20:32 Kyle_Katarn Note Added: 0002494
2016-09-29 20:32 Kyle_Katarn Assigned To => Kyle_Katarn
2016-09-29 20:32 Kyle_Katarn Status new => feedback
2016-09-30 11:03 Marco Note Added: 0002495
2016-09-30 21:42 Kyle_Katarn Note Added: 0002496
2016-11-07 09:39 Marco Note Added: 0002512
2016-11-07 20:48 Kyle_Katarn Status feedback => closed
2016-11-07 20:48 Kyle_Katarn Resolution open => unable to reproduce
2016-12-21 12:03 Kyle_Katarn Relationship added related to 0004178