View Issue Details

IDProjectCategoryView StatusLast Update
0004874SUMoBugpublic2020-11-22 21:07
Reporterluger Assigned ToKyle_Katarn  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
OSWindowsOS VersionWin 7 
Product Version5.6.3 
Summary0004874: Access issue "db.bak"
DescriptionDescription in the picture.
This problem is in v5.6.3, v5.6.2, v5.6.1 versions..

Steps To ReproduceThe program is at the beginning..
TagsNo tags attached.

Activities

luger

2018-04-22 12:40

reporter  

sshot-2.png (102,960 bytes)   
sshot-2.png (102,960 bytes)   

Kyle_Katarn

2018-04-22 21:43

administrator   ~0002877

Looks like SUMo is "sandboxed" on your system... is this intentionnal ?

luger

2018-04-22 22:47

reporter   ~0002878

Sometimes iterations. No always..
I do not intervene.
I do not know why.
Not intentional ..

Kyle_Katarn

2018-04-22 23:40

administrator   ~0002879

Are you using AVAST sandboxing ?

luger

2018-04-23 10:00

reporter   ~0002880

No I do not use.
Avast no on my computer.
Kaspersky 2018 and zemana antilogger use..
And "https://www.sandboxie.com" ->on my installed computer..

luger

2018-04-23 18:51

reporter   ~0002881

Immediately after pressing the "Tamam" button.. Follow picture:
sshot-3.png (78,063 bytes)   
sshot-3.png (78,063 bytes)   

Kyle_Katarn

2018-04-23 20:23

administrator   ~0002882

What's weird is the "yellow boxing" around SUMo.... looks like sandboxing, which would be consistent with write access errors to db.bak

luger

2018-04-23 21:56

reporter   ~0002883

No no.. It was misunderstood.. I added those yellow lines afterwards.
Application not in sandbox.
They were added later, "yellow boxing"(Picture)

Kyle_Katarn

2018-04-23 23:18

administrator   ~0002884

OK. Would you please share log in debug mode ? (enable debug mode in settings, then export log with ?>Log menu)

Kyle_Katarn

2019-02-17 13:58

administrator   ~0003160

Last edited: 2019-02-17 13:58

View 2 revisions

Any feedback? anyone still facing this issue ? If not => I close.

Issue History

Date Modified Username Field Change
2018-04-22 12:40 luger New Issue
2018-04-22 12:40 luger File Added: sshot-2.png
2018-04-22 21:43 Kyle_Katarn Assigned To => Kyle_Katarn
2018-04-22 21:43 Kyle_Katarn Status new => feedback
2018-04-22 21:43 Kyle_Katarn Note Added: 0002877
2018-04-22 22:47 luger Note Added: 0002878
2018-04-22 23:40 Kyle_Katarn Note Added: 0002879
2018-04-23 10:00 luger Note Added: 0002880
2018-04-23 18:51 luger File Added: sshot-3.png
2018-04-23 18:51 luger Note Added: 0002881
2018-04-23 20:23 Kyle_Katarn Note Added: 0002882
2018-04-23 21:56 luger Note Added: 0002883
2018-04-23 23:18 Kyle_Katarn Note Added: 0002884
2019-02-17 13:58 Kyle_Katarn Note Added: 0003160
2019-02-17 13:58 Kyle_Katarn Note Edited: 0003160 View Revisions
2020-11-22 21:07 Kyle_Katarn Status feedback => closed
2020-11-22 21:07 Kyle_Katarn Resolution open => unable to reproduce