View Issue Details

IDProjectCategoryView StatusLast Update
0005006SUMo Server[All Projects] Generalpublic2018-07-19 21:17
ReporterNick PayneAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntelOSWindows 10OS Version1803
Summary0005006: Up-to-date version of Java 8 shown as needing update
DescriptionI'm running the just-released current version of Java 8 - 8u181. SUMo thinks this is out of date and wants it upgraded to 10.0.2. Java 10 can't be used as several of the programs we use - eg UniFi network controller - require Java 8. And in any case, Java 8 is still a supported version with regular updates being released.

I suggest the algorithm for checking status needs refining. I have the same problem with node.js, where the current long-term support version is shown in SUMo as needing an an update to the bleeding-edge version.
Steps To ReproduceAs above
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-07-19 01:32 Nick Payne New Issue
2018-07-19 21:16 Kyle_Katarn Project SUMo => SUMo Server
2018-07-19 21:16 Kyle_Katarn Category Refactoring => General
2018-07-19 21:17 Kyle_Katarn Assigned To => Kyle_Katarn
2018-07-19 21:17 Kyle_Katarn Status new => resolved
2018-07-19 21:17 Kyle_Katarn Resolution open => fixed