View Issue Details

IDProjectCategoryView StatusLast Update
0005124RAMExpertBugpublic2019-06-21 22:47
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version1.10.2 
Summary0005124: "gskill" detected as "unknown manufacturer"
Description"gskill" detected as "unknown manufacturer"
TagsNo tags attached.

Relationships

related to 0005125 acknowledgedKyle_Katarn PC4-28800 indicated as PC4-28264 

Activities

Kyle_Katarn

2018-10-08 20:51

administrator  

2018-10-08.png (27,049 bytes)   
2018-10-08.png (27,049 bytes)   

Kyle_Katarn

2019-06-21 22:47

administrator   ~0003492

Missing JEDEC codec.

Issue History

Date Modified Username Field Change
2018-10-08 20:51 Kyle_Katarn New Issue
2018-10-08 20:51 Kyle_Katarn Status new => assigned
2018-10-08 20:51 Kyle_Katarn Assigned To => Kyle_Katarn
2018-10-08 20:51 Kyle_Katarn File Added: 2018-10-08.png
2018-10-08 20:56 Kyle_Katarn Relationship added related to 0005125
2019-06-21 22:46 Kyle_Katarn Target Version 1.10.3 =>
2019-06-21 22:47 Kyle_Katarn Note Added: 0003492
2019-06-21 22:47 Kyle_Katarn Status assigned => closed
2019-06-21 22:47 Kyle_Katarn Resolution open => unable to reproduce