View Issue Details

IDProjectCategoryView StatusLast Update
0005153SUMoBugpublic2019-01-13 12:19
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.8.3 
Target Version5.8.5Fixed in Version5.8.5 
Summary0005153: Undue notification for "IObit Uninstaller by IOBit"
DescriptionUndue notification for "IObit Uninstaller by IOBit" due to iush.exe

Same issue with AutoUpdate.exe

Should use "IObitUninstaller.exe"
TagsIOBIT Uninstaller

Relationships

related to 0004085 resolvedKyle_Katarn Wrong file version reported for IOBit Uninstaller 
related to 0001965 resolvedKyle_Katarn IOBitUnistaller Portable not supported 
related to 0002437 resolvedKyle_Katarn IOBit Uninstaller 
related to 0005261 assignedKyle_Katarn Unable to add "IOBit Uninstaller Portable" 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-10-18 20:47 Kyle_Katarn New Issue
2018-10-18 20:47 Kyle_Katarn Status new => assigned
2018-10-18 20:47 Kyle_Katarn Assigned To => Kyle_Katarn
2018-10-18 20:56 Kyle_Katarn Description Updated View Revisions
2018-10-19 22:16 Kyle_Katarn Target Version 5.8.4 => 5.8.5
2018-10-19 22:39 Kyle_Katarn Relationship added related to 0004085
2018-10-19 22:47 Kyle_Katarn Description Updated View Revisions
2018-10-19 22:48 Kyle_Katarn Relationship added related to 0001965
2018-10-19 22:48 Kyle_Katarn Relationship added related to 0002437
2018-10-19 22:50 Kyle_Katarn Summary Undue notification for "IObit Uninstaller by IOBit" due to Hpsf.exe => Undue notification for "IObit Uninstaller by IOBit"
2018-10-19 22:52 Kyle_Katarn Status assigned => resolved
2018-10-19 22:52 Kyle_Katarn Resolution open => fixed
2018-10-19 22:52 Kyle_Katarn Fixed in Version => 5.8.5
2019-01-13 12:18 Kyle_Katarn Relationship added related to 0005261
2019-01-13 12:19 Kyle_Katarn Tag Attached: IOBIT Uninstaller