View Issue Details

IDProjectCategoryView StatusLast Update
0005306SUMoRefactoringpublic2019-02-10 18:03
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005306: "Conexant" company name rationalization
Description"Conexant" company name rationalization

"Conexant Systems, Inc." => Good
"Conexant Systems, Inc"
TagsNo tags attached.

Relationships

duplicate of 0004573 closedKyle_Katarn "Conexant Systems, Inc." rationalization 
related to 0004488 resolvedKyle_Katarn "Conexant Systems" rationalization 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-02-07 21:01 Kyle_Katarn New Issue
2019-02-07 21:01 Kyle_Katarn Status new => assigned
2019-02-07 21:01 Kyle_Katarn Assigned To => Kyle_Katarn
2019-02-10 18:02 Kyle_Katarn Relationship added related to 0004488
2019-02-10 18:03 Kyle_Katarn Relationship added related to 0004573
2019-02-10 18:03 Kyle_Katarn Target Version 5.9 =>
2019-02-10 18:03 Kyle_Katarn Status assigned => closed
2019-02-10 18:03 Kyle_Katarn Resolution open => duplicate
2019-02-10 18:03 Kyle_Katarn Relationship replaced duplicate of 0004573