View Issue Details

IDProjectCategoryView StatusLast Update
0005399SUMoRefactoringpublic2019-07-30 20:00
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status feedbackResolutionreopened 
Product Version5.9.4 
Target Version5.9.xFixed in Version 
Summary0005399: Some wrong names on Auslogic products
DescriptionSome wrong names on Auslogic products

https://www.kcsoftwares.com/sumo/start/searchsumo.php?query=Disk+Def
TagsNo tags attached.

Relationships

related to 0004779 resolvedKyle_Katarn "?" characters is Auslogics product names and company names 
related to 0004749 resolvedKyle_Katarn "Auslogics" typo to be fixed 

Activities

Kyle_Katarn

2019-06-30 23:46

administrator  

screenshot.jpg (416,726 bytes)

Kyle_Katarn

2019-07-30 20:00

administrator   ~0003651

Unable to reproduce

Issue History

Date Modified Username Field Change
2019-03-31 18:51 Kyle_Katarn New Issue
2019-03-31 18:51 Kyle_Katarn Status new => assigned
2019-03-31 18:51 Kyle_Katarn Assigned To => Kyle_Katarn
2019-03-31 18:51 Kyle_Katarn Relationship added related to 0004779
2019-03-31 18:51 Kyle_Katarn Relationship added related to 0004749
2019-04-14 15:36 Kyle_Katarn Target Version 5.9 => 5.9.x
2019-06-21 22:14 Kyle_Katarn Target Version 5.9.x =>
2019-06-21 22:14 Kyle_Katarn Status assigned => closed
2019-06-21 22:14 Kyle_Katarn Resolution open => duplicate
2019-06-30 23:45 Kyle_Katarn Status closed => feedback
2019-06-30 23:45 Kyle_Katarn Resolution duplicate => reopened
2019-06-30 23:46 Kyle_Katarn Product Version => 5.9.4
2019-06-30 23:46 Kyle_Katarn Target Version => 5.9.5
2019-06-30 23:46 Kyle_Katarn File Added: screenshot.jpg
2019-06-30 23:46 Kyle_Katarn Status feedback => acknowledged
2019-07-30 20:00 Kyle_Katarn Status acknowledged => feedback
2019-07-30 20:00 Kyle_Katarn Note Added: 0003651
2019-07-30 20:00 Kyle_Katarn Target Version 5.9.5 => 5.9.x