View Issue Details

IDProjectCategoryView StatusLast Update
0005443SUMoBugpublic2019-04-24 21:37
ReporterwolfAssigned ToKyle_Katarn 
PrioritylowSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.8.12 
Target Version5.9Fixed in Version5.9 
Summary0005443: translation error in German menu
DescriptionIn version 5.8.12 there is an error in the text of a sub-menu for help. There are textual and translation errors:

* The German word for "change log" isn't "Änderungenliste". The correct translation is "Änderungsliste". It's a minor error as native speakers may nevertheless assume correctly the intended meaning. (BTW, DUMO uses still another translation which would be called "New German" [Neudeutsch] translation [Änderungs-Log] because it is mixed with anglicism.)
* I don't check what the English sub-menu says for the last line, guessing "About". But it should be "About SUMO" instead as it is used in the title bar of the popup window if you executed the choice. The translation is correct. And hence the text should be fixed in the German translation too to "Über SUMO".

See attached screen shots with the faulty sub-menu.
Steps To ReproduceClick on the question mark (resp. use the corresponding key combination) in order to get the help sub-menu.
Tagslanguage

Relationships

related to 0005444 feedbackKyle_Katarn DUMo text errors in German user interface 
related to 0005448 resolvedKyle_Katarn SUMo Updated German translation 

Activities

wolf

2019-04-23 10:35

reporter  

sumo.help.20190423.png (25,332 bytes)
sumo.help.20190423.png (25,332 bytes)
dumo.help.20190423.png (21,569 bytes)
dumo.help.20190423.png (21,569 bytes)

wolf

2019-04-23 10:58

reporter   ~0003249

I forgot to mention another language issue and didn't check with English. The entry for log file is also (correct) New German. Correct German would be "Protokolldatei öffnen" which has two meanings, the intented one and another not compatible with this context. It depends on the user generation if they prefer New German here or strict classical German. And with user generation I mean the epoque when the user generation was introduced to computers and software. I started in the three decades ago and then New German was used in Germany for those terms. But since the second half of the last decade of last century, these terms have been replaced by corresponding stricter classiscal German in the education. So you may keep this unchanged or switch to strict classical German. Both are correct. I prefer as it is. But switching makes the user interface more consistent.

I forgot to mention another translation and textual error. It concerns most key shortcuts. Literal translation of "Ctrl" would be "Ktrl". But this is not relevant as German keyboards don't use either. The same key is labeled "strg" on German keyboard for which "Ctrl" is the label on British or US-keyboards.

Issue History

Date Modified Username Field Change
2019-04-23 10:35 wolf New Issue
2019-04-23 10:35 wolf Tag Attached: language
2019-04-23 10:35 wolf File Added: sumo.help.20190423.png
2019-04-23 10:35 wolf File Added: dumo.help.20190423.png
2019-04-23 10:58 wolf Note Added: 0003249
2019-04-23 20:09 Kyle_Katarn Target Version => 5.9
2019-04-23 20:09 Kyle_Katarn Assigned To => Kyle_Katarn
2019-04-23 20:09 Kyle_Katarn Status new => acknowledged
2019-04-23 20:09 Kyle_Katarn Relationship added related to 0005444
2019-04-24 21:37 Kyle_Katarn Relationship added related to 0005448
2019-04-24 21:37 Kyle_Katarn Status acknowledged => resolved
2019-04-24 21:37 Kyle_Katarn Resolution open => fixed
2019-04-24 21:37 Kyle_Katarn Fixed in Version => 5.9