View Issue Details

IDProjectCategoryView StatusLast Update
0005444DUMoBugpublic2019-04-24 21:35
ReporterwolfAssigned ToKyle_Katarn 
PrioritylowSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.17.4 
Target VersionFixed in VersionUnder Dev 
Summary0005444: text errors in German user interface
DescriptionAs indicated in issue 0005443 for the product SUMO there are similar textual errors and others in DUMO in the German user interface:
* the change list is translated to New German "Änderungs-Log" instead to German "Änderungsliste". New German includes anglicism. In this case German is better understood as the same term is wide spread for sections of ordinary printed user manuals for equipment in households also.
* concerning key short cuts, the label "Ctrl" doesn't exist. The label for the same key is labeled "strg" on German keyboards. (If I remember right, German keyboards used the label "Strg" 15 years ago. The label "Ctrl" existed on German keyboards more than 3 decades ago but was replaced almost 3 decades ago.)
* I didn't check what the English sub-menu says for the last line, guessing "About". But it should be "About DUMO" instead as it is used in the title bar of the popup window if you executed the choice. The translation is correct. And hence the text should be fixed in the German translation too to "Über DUMO".
* At least the German menu user interface uses often ellipsis ("...") probably inappropriately. The usual case of ellipsis in user interfaces of menus is to indicate that there will be shown another window in-between for further selection, filtering or configuration before the desired operation will be started. So please remove the ellipsis in all cases of the German menu where no such intermediate windows are used but the operation started directly. As far as I can see, this is the case for all instances in menus and submenus of DUMO, leaving no instance after fix.
* The entry for log file is also (correct) New German. Correct German would be "Protokolldatei öffnen" which has two meanings, the intented one and another not compatible with this context. It depends on the user generation if they prefer New German here or strict classical German. And with user generation I mean the epoque when the user generation was introduced to computers and software. I started in the three decades ago and then New German was used in Germany for those terms. But since the second half of the last decade of last century, these terms have been replaced by corresponding stricter classiscal German in the education. So you may keep this unchanged or switch to strict classical German. Both are correct. I prefer as it is. But switching makes the user interface more consistent.

See attached screen shots with the faulty sub-menu.
Steps To ReproduceClick on the question mark (resp. use the corresponding key combination) in order to get the help sub-menu.
Tagslanguage

Relationships

related to 0005443 resolvedKyle_Katarn SUMo translation error in German menu 
related to 0005447 resolvedKyle_Katarn DUMo Updated German translation 

Activities

wolf

2019-04-23 12:05

reporter  

dumo.help.20190423.png (21,569 bytes)
dumo.help.20190423.png (21,569 bytes)

Issue History

Date Modified Username Field Change
2019-04-23 12:05 wolf New Issue
2019-04-23 12:05 wolf Tag Attached: language
2019-04-23 12:05 wolf File Added: dumo.help.20190423.png
2019-04-23 20:09 Kyle_Katarn Relationship added related to 0005443
2019-04-23 20:09 Kyle_Katarn Assigned To => Kyle_Katarn
2019-04-23 20:09 Kyle_Katarn Status new => acknowledged
2019-04-24 21:35 Kyle_Katarn Status acknowledged => resolved
2019-04-24 21:35 Kyle_Katarn Resolution open => fixed
2019-04-24 21:35 Kyle_Katarn Fixed in Version => Under Dev
2019-04-24 21:35 Kyle_Katarn Relationship added related to 0005447