View Issue Details

IDProjectCategoryView StatusLast Update
0005537DUMoBugpublic2019-06-10 21:51
ReporterwolfAssigned ToKyle_Katarn 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.17.5 
Target Version2.18Fixed in Version2.18 
Summary0005537: DUMo with SUMo license ?
DescriptionI updated DUMo today. On Update it displays the KC Softwares SUMo license. What's the relation to DUMo to SUMo license?

Shouldn't the license being renamed to KC Softwares license, without any product name?
Additional InformationThis issue is related to issue https://www.kcsoftwares.com/bugs/view.php?id=5534 . But this MantisBT configuration doesn't allow to clone that related issue as standard reporter.

How about the idea to assign a more privilidged role in MantisBT to registered power users and configure that role for more options?
Such a role with one level higher seems to be tester.

And if the missing option of cloning is not a configuration issue but a bug in MantisBT, you can report it there.
TagsNo tags attached.

Relationships

related to 0005534 resolvedKyle_Katarn DUMo Portable with SUMo license ? 

Activities

wolf

2019-06-08 10:29

reporter   ~0003457

I forgot to attach the screenshot. You'll find it now attached.

dumo.upd.20190608.png (67,428 bytes)
dumo.upd.20190608.png (67,428 bytes)

Kyle_Katarn

2019-06-08 10:43

administrator   ~0003458

Confirmed !

Issue History

Date Modified Username Field Change
2019-06-08 10:24 wolf New Issue
2019-06-08 10:29 wolf File Added: dumo.upd.20190608.png
2019-06-08 10:29 wolf Note Added: 0003457
2019-06-08 10:43 Kyle_Katarn Assigned To => Kyle_Katarn
2019-06-08 10:43 Kyle_Katarn Status new => acknowledged
2019-06-08 10:43 Kyle_Katarn Target Version => 2.18
2019-06-08 10:43 Kyle_Katarn Note Added: 0003458
2019-06-08 10:43 Kyle_Katarn Relationship added related to 0005534
2019-06-10 21:51 Kyle_Katarn Status acknowledged => resolved
2019-06-10 21:51 Kyle_Katarn Resolution open => fixed
2019-06-10 21:51 Kyle_Katarn Fixed in Version => 2.18