View Issue Details

IDProjectCategoryView StatusLast Update
0005560RAMExpertBugpublic2019-08-15 14:48
Reporterwolf Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformNotebookOSWindows 10 64-bitOS Version1809
Product Version1.10.4 
Target VersionFixed in Version 
Summary0005560: RAMExpert in wrong update loop ?
DescriptionRAMExpert reports that there is a more recent update available, version 1.11, and offers to download it.

When I agree, it initiates a download of the KC Softwares web site. When I install that fetched download, it reports that the just downloaded version 1.11 reports being version 1.10.4 and that there is a more recent update available. This infinite loop is annoying. Perhaps you may release a version 1.11.1 which reports as version 1.11.1 to end this infinite loop?

Another look at the file properties of the just newly or repeatedly downloaded update RAMExpert 1.11 shows that also in RAMExpert version info this version 1.11 reports being version 1.10.4.

What's going wrong here?

What may I do so that version 1.11 reports being version 1.11 instead of 1.10.4 and to finish reporting available update?
TagsNo tags attached.

Activities

wolf

2019-06-23 00:40

reporter   ~0003496

Further investigation shows that although version info details report a date of the version of last afternoon which is the time of download and a copyright until 2018, the digital signature shows a different date of 23 March 2019 in the early evening.

May it be possible that you forgot to upload version 1.11?

If yes, where does RAMExpert get its information from that an update exists?

Kyle_Katarn

2019-06-25 22:47

administrator   ~0003498

All files on server are from 2019-06-21
Are you still facing this issue ?

wolf

2019-06-27 00:25

reporter   ~0003506

Yes, I do. I repeated download today. When installing this new download, it repeated reporting being version 1.10.4.27 and asking me if I want to update.

Kyle_Katarn

2019-06-27 22:19

administrator   ~0003515

Please delete local copy of installer or zip file and retry. Please send screenshot of detail tal of installer after download if problem persists + URL used for download.

Issue History

Date Modified Username Field Change
2019-06-22 18:13 wolf New Issue
2019-06-23 00:40 wolf Note Added: 0003496
2019-06-25 22:47 Kyle_Katarn Note Added: 0003498
2019-06-25 22:47 Kyle_Katarn Assigned To => Kyle_Katarn
2019-06-25 22:47 Kyle_Katarn Status new => feedback
2019-06-27 00:25 wolf Note Added: 0003506
2019-06-27 22:19 Kyle_Katarn Note Added: 0003515
2019-08-15 14:48 Kyle_Katarn Status feedback => closed
2019-08-15 14:48 Kyle_Katarn Resolution open => unable to reproduce