View Issue Details

IDProjectCategoryView StatusLast Update
0005618DUMoRefactoringpublic2019-08-21 15:19
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.18 
Summary0005618: Update ICS library to 8.61 and OpenSSL to 1.1.1c
DescriptionUpdate ICS library to 8.61 and OpenSSL to 1.1.1c
TagsNo tags attached.

Relationships

related to 0005657 resolvedKyle_Katarn Proxy no longer working since upgrade to ICS 8.61 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-08-08 22:01 Kyle_Katarn New Issue
2019-08-08 22:01 Kyle_Katarn Status new => assigned
2019-08-08 22:01 Kyle_Katarn Assigned To => Kyle_Katarn
2019-08-08 22:01 Kyle_Katarn Issue cloned: 0005619
2019-08-08 22:04 Kyle_Katarn Status assigned => resolved
2019-08-08 22:04 Kyle_Katarn Resolution open => fixed
2019-08-08 22:04 Kyle_Katarn Fixed in Version => 2.18
2019-08-21 15:19 Kyle_Katarn Relationship added related to 0005657