View Issue Details

IDProjectCategoryView StatusLast Update
0005634SUMoBugpublic2019-08-21 14:56
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version5.9.6Fixed in Version5.9.6 
Summary0005634: Update ICS library to 8.61 and OpenSSL to 1.1.1c
DescriptionUpdate ICS library to 8.61 and OpenSSL to 1.1.1c
TagsNo tags attached.

Relationships

related to 0005656 resolvedKyle_Katarn Proxy no longer working since upgrade to ICS 8.61 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-08-08 22:03 Kyle_Katarn New Issue
2019-08-08 22:03 Kyle_Katarn Issue generated from: 0005633
2019-08-08 22:03 Kyle_Katarn Issue cloned: 0005635
2019-08-13 18:48 Kyle_Katarn Category Refactoring => Bug
2019-08-13 18:48 Kyle_Katarn Target Version => 5.9.6
2019-08-15 11:43 Kyle_Katarn Status assigned => resolved
2019-08-15 11:43 Kyle_Katarn Resolution open => fixed
2019-08-15 11:43 Kyle_Katarn Fixed in Version => 5.9.6
2019-08-21 14:56 Kyle_Katarn Relationship added related to 0005656