View Issue Details

IDProjectCategoryView StatusLast Update
0005656SUMoBugpublic2019-08-27 18:42
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version5.9.7Fixed in Version5.9.7 
Summary0005656: Proxy no longer working since upgrade to ICS 8.61
DescriptionProxy no longer working since upgrade to ICS 8.61
TagsNo tags attached.

Relationships

related to 0005634 resolvedKyle_Katarn SUMo Update ICS library to 8.61 and OpenSSL to 1.1.1c 
related to 0005657 resolvedKyle_Katarn DUMo Proxy no longer working since upgrade to ICS 8.61 

Activities

Kyle_Katarn

2019-08-27 18:40

administrator   ~0003702

Forcing to BasicAuth (NTLM fails)
See : https://en.delphipraxis.net/topic/1512-broken-proxy-support-with-ics-861/

Issue History

Date Modified Username Field Change
2019-08-21 14:56 Kyle_Katarn New Issue
2019-08-21 14:56 Kyle_Katarn Status new => assigned
2019-08-21 14:56 Kyle_Katarn Assigned To => Kyle_Katarn
2019-08-21 14:56 Kyle_Katarn Relationship added related to 0005634
2019-08-21 15:19 Kyle_Katarn Issue cloned: 0005657
2019-08-21 15:19 Kyle_Katarn Relationship added related to 0005657
2019-08-27 18:40 Kyle_Katarn Status assigned => resolved
2019-08-27 18:40 Kyle_Katarn Resolution open => fixed
2019-08-27 18:40 Kyle_Katarn Fixed in Version => 5.9.7
2019-08-27 18:40 Kyle_Katarn Note Added: 0003702
2019-08-27 18:42 Kyle_Katarn Summary Proxy no longer working since 5.9.6 => Proxy no longer working since upgrade to ICS 8.61
2019-08-27 18:42 Kyle_Katarn Description Updated View Revisions