View Issue Details

IDProjectCategoryView StatusLast Update
0005657DUMoBugpublic2019-08-27 18:42
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.18.1 
Summary0005657: Proxy no longer working since upgrade to ICS 8.61
DescriptionProxy no longer working since upgrade to ICS 8.61
TagsNo tags attached.

Relationships

related to 0005656 resolvedKyle_Katarn SUMo Proxy no longer working since upgrade to ICS 8.61 
related to 0005618 resolvedKyle_Katarn DUMo Update ICS library to 8.61 and OpenSSL to 1.1.1c 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-08-21 15:19 Kyle_Katarn New Issue
2019-08-21 15:19 Kyle_Katarn Status new => assigned
2019-08-21 15:19 Kyle_Katarn Assigned To => Kyle_Katarn
2019-08-21 15:19 Kyle_Katarn Issue generated from: 0005656
2019-08-21 15:19 Kyle_Katarn Relationship added related to 0005656
2019-08-21 15:19 Kyle_Katarn Relationship added related to 0005618
2019-08-21 15:19 Kyle_Katarn Project SUMo => DUMo
2019-08-27 18:42 Kyle_Katarn Status assigned => resolved
2019-08-27 18:42 Kyle_Katarn Resolution open => fixed
2019-08-27 18:42 Kyle_Katarn Fixed in Version => 2.18.1
2019-08-27 18:42 Kyle_Katarn Summary Proxy no longer working since 5.9.6 => Proxy no longer working since 2.18
2019-08-27 18:42 Kyle_Katarn Summary Proxy no longer working since 2.18 => Proxy no longer working since upgrade to ICS 8.61
2019-08-27 18:42 Kyle_Katarn Description Updated View Revisions