View Issue Details

IDProjectCategoryView StatusLast Update
0005696SUMoBugpublic2019-10-08 20:18
Reporternewusername Assigned ToKyle_Katarn  
PriorityurgentSeveritymajorReproducibilityalways
Status acknowledgedResolutionopen 
PlatformPCOSWindowsOS VersionWindows 10
Product Version5.9.9 
Target VersionLong termFixed in Version 
Summary0005696: "Report Beta" feature doesn't work!
DescriptionWhen I click on "Report Beta" in the context menu, it asks to open the Mail app or Google Chrome - but both of them don't work with this feature anymore. Google Chrome simply opens my homepage, and the Mail app keeps loading on a loop and then closes itself... Please fix this, it's impossible to report betas this way. Also, using Thunderbird as my mail app isn't an option because Thunderbird is less secure... and Outlook is paid. Thank you!
Steps To ReproduceWith Chrome and Windows 10 Mail app installed and no default mail app. With any of them as default mail app as well.
Simply right mouse click on a product in the SUMo list, click on Report Beta and try Chrome or Windows 10 Mail app! They won't work with this feature!
TagsNo tags attached.

Relationships

related to 0004305 acknowledgedKyle_Katarn Users who don't use an email client (and who rely on webmail services only) apparently can't report errors and betas 

Activities

Kyle_Katarn

2019-10-08 20:17

administrator   ~0003732

Currently as per design, which means that if no app is selected for mailto: action, nothing will happen. To be fixed, uisng a server based form or direct client implementation.

Issue History

Date Modified Username Field Change
2019-10-08 17:58 newusername New Issue
2019-10-08 20:16 Kyle_Katarn Assigned To => Kyle_Katarn
2019-10-08 20:16 Kyle_Katarn Status new => acknowledged
2019-10-08 20:16 Kyle_Katarn Target Version => Short term
2019-10-08 20:17 Kyle_Katarn Note Added: 0003732
2019-10-08 20:17 Kyle_Katarn Relationship added related to 0004305
2019-10-08 20:18 Kyle_Katarn Target Version Short term => Long term