View Issue Details

IDProjectCategoryView StatusLast Update
0005772SUMoBugpublic2019-12-07 22:20
ReporterFH Assigned ToKyle_Katarn  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version5.10.3 
Target VersionFixed in Version 
Summary0005772: Software "Check" fails repeatedly
DescriptionError message indicates "Server Timeout. Please retry later"
Steps To ReproduceTrying again later produces same result.
Additional InformationPlease notify when fixed. Thank you.
TagsNo tags attached.

Activities

Kyle_Katarn

2019-12-01 11:27

administrator   ~0003793

Please send me SUMo log (in debug mode) for deeper troubleshooting.

FH

2019-12-02 01:45

reporter   ~0003794

I tried uninstalling and re-installing SUMo but the problem persisted. I finally resolved the issue by disabling Malwarebytes. It looks like I need to add an exception for that program. Thanks for your consideration of this issue.

Kyle_Katarn

2019-12-07 12:51

administrator   ~0003796

Which version of MBAM are you using ?

FH

2019-12-07 21:49

reporter  

image.png (5,367 bytes)
image.png (5,367 bytes)

FH

2019-12-07 21:49

reporter   ~0003797

Using the latest version: 4.0.4.49

Issue History

Date Modified Username Field Change
2019-12-01 00:19 FH New Issue
2019-12-01 11:27 Kyle_Katarn Assigned To => Kyle_Katarn
2019-12-01 11:27 Kyle_Katarn Status new => feedback
2019-12-01 11:27 Kyle_Katarn Note Added: 0003793
2019-12-02 01:45 FH Note Added: 0003794
2019-12-07 12:51 Kyle_Katarn Note Added: 0003796
2019-12-07 21:49 FH File Added: image.png
2019-12-07 21:49 FH Note Added: 0003797
2019-12-07 22:20 Kyle_Katarn Status feedback => closed
2019-12-07 22:20 Kyle_Katarn Resolution open => no change required