View Issue Details

IDProjectCategoryView StatusLast Update
0005778SUMoRefactoringpublic2019-12-21 14:17
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version5.10.5Fixed in Version5.10.5 
Summary0005778: Incorrect version reported for "Beyond Compare"
DescriptionIncorrect version reported for "Beyond Compare"

User report :
I have installed Beyond Compare (www.scootersoftware.com) version "4.3.3".
There are many files.
One is BCompare.exe that is version "4.3.3".
Another one is "BComp.exe" that has not been changed recently and so it is still "4.2.8".
Your software marks it as outdated.
I wrote to the developers but I do not know if they will change the version inside the file, since it has not been changed.
TagsNo tags attached.

Activities

Kyle_Katarn

2019-12-08 17:19

administrator   ~0003798

waiting for feedback : are both exe in same folder ?

Issue History

Date Modified Username Field Change
2019-12-08 10:35 Kyle_Katarn New Issue
2019-12-08 10:35 Kyle_Katarn Status new => assigned
2019-12-08 10:35 Kyle_Katarn Assigned To => Kyle_Katarn
2019-12-08 17:19 Kyle_Katarn Status assigned => feedback
2019-12-08 17:19 Kyle_Katarn Note Added: 0003798
2019-12-08 17:22 Kyle_Katarn Target Version 5.10.4 => 5.10.5
2019-12-21 14:15 Kyle_Katarn Target Version 5.10.5 => 5.10.6
2019-12-21 14:16 Kyle_Katarn Target Version 5.10.6 => 5.10.5
2019-12-21 14:17 Kyle_Katarn Status feedback => resolved
2019-12-21 14:17 Kyle_Katarn Resolution open => fixed
2019-12-21 14:17 Kyle_Katarn Fixed in Version => 5.10.5