View Issue Details

IDProjectCategoryView StatusLast Update
0005827SUMoRefactoringpublic2020-01-30 21:01
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version5.10.8Fixed in Version5.10.8 
Summary0005827: "Google Drive Sync" to be renamed "Backup and Sync"
DescriptionQuote from user :

This not an error on the version number. Reporting that the actual program I have installed and what SUMo is reporting on is actually called Backup and Sync by Google. When this update showed in SUMo I was confused at first because I do not have Google Drive on my PC. I am not sure how this could be changed to help others, but the program installed is Backup and Sync. The actual file SUMo detects might be showing another name on the PC. On the start menu where you launch it, it shows Backup and Sync from Google.
TagsNo tags attached.

Relationships

related to 0004504 resolvedKyle_Katarn "Google Drive Sync" wrong identification (2) 
related to 0004486 resolvedKyle_Katarn "Google Drive Sync" wrong identification 
related to 0005837 assignedKyle_Katarn "Backup and Sync" empty company name 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-19 16:55 Kyle_Katarn New Issue
2020-01-19 16:55 Kyle_Katarn Status new => assigned
2020-01-19 16:55 Kyle_Katarn Assigned To => Kyle_Katarn
2020-01-26 10:57 Kyle_Katarn Relationship added related to 0004504
2020-01-26 10:57 Kyle_Katarn Relationship added related to 0004486
2020-01-26 10:59 Kyle_Katarn Status assigned => resolved
2020-01-26 10:59 Kyle_Katarn Resolution open => fixed
2020-01-26 10:59 Kyle_Katarn Fixed in Version => 5.10.8
2020-01-30 21:01 Kyle_Katarn Relationship added related to 0005837