View Issue Details

IDProjectCategoryView StatusLast Update
0005863SUMoBugpublic2020-03-08 10:02
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.10.10 
Target Version5.10.11Fixed in Version5.10.11 
Summary0005863: Slimjet and MindManager wrongly reported (regression in SUMo 5.10.10)
DescriptionRegression due to 0005860 and 0005859
TagsNo tags attached.

Relationships

related to 0005860 resolvedKyle_Katarn "FlashPeak xxx" products shall be renamed "xxx" 
related to 0005859 resolvedKyle_Katarn "Mindjet MindManager" to be renamed "MindManager" 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-08 10:01 Kyle_Katarn New Issue
2020-03-08 10:01 Kyle_Katarn Status new => assigned
2020-03-08 10:01 Kyle_Katarn Assigned To => Kyle_Katarn
2020-03-08 10:01 Kyle_Katarn Relationship added related to 0005860
2020-03-08 10:01 Kyle_Katarn Relationship added related to 0005859
2020-03-08 10:02 Kyle_Katarn Status assigned => resolved
2020-03-08 10:02 Kyle_Katarn Resolution open => fixed
2020-03-08 10:02 Kyle_Katarn Fixed in Version => 5.10.11