View Issue Details

IDProjectCategoryView StatusLast Update
0005903SUMo OnlineBugpublic2020-03-29 23:11
Reporterjohnldove Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.10.12 
Summary0005903: Drill down shows two, actual is one
DescriptionSee attached files to see how the drill down shows two programs needing update and everything else shows one.
Additional InformationBTW: The new feature is wonderful. Don't need this fixed to be very very happy with it!
Just thought you'd like to know.
TagsNo tags attached.

Relationships

related to 0005355 acknowledgedKyle_Katarn Drill down to show the programs that need updating 

Activities

Kyle_Katarn

2020-03-28 20:05

administrator   ~0003883

Yes, that's on purpose as Skipped/Ignored lists are on client side only. I do NOT plan to have them on server side too.

johnldove

2020-03-28 21:32

reporter   ~0003884

Now it shows HP Webpack as not needing update, but the version is 1.0.0.0.
This could be a contributing problem.
(Had to wait an hour to add this -- said I had made too many entries -- wanted to avoid SPAM)

johnldove

2020-03-29 08:45

reporter   ~0003886

Here's another one.
It looks like it may be disregarding the Ignore List?

Kyle_Katarn

2020-03-29 21:24

administrator   ~0003887

HP Webpack : yes, that's due to the fact that you're using a version which is "more recent" than the one currently considered current by the server. If you look at SUMo client log, are you probably facing the same situation quite frequently.
For the second one, what's the error ?

Kyle_Katarn

2020-03-29 21:26

administrator   ~0003888

As a consequence : i'm no longer showing "latest" version when update is not needed.

johnldove

2020-03-29 21:53

reporter   ~0003889

Makes great sense. In retrospect, I prefer seeing the monitored programs, so I can see if I'm ignoring something that needs attention.
It's fixed -- that was easy! :-D
Blessings and thanks.

Issue History

Date Modified Username Field Change
2020-03-28 19:43 johnldove New Issue
2020-03-28 19:43 johnldove File Added: JLD LT0 SUMo Ignore List config.png
2020-03-28 19:43 johnldove File Added: JLD LT0 SUMo Program Display -- 1 Minor Update.png
2020-03-28 19:43 johnldove File Added: JLD LT0 SUMo Dashboard Display -- 1 Minor Update.png
2020-03-28 19:43 johnldove File Added: JLH LT0 Drilldown view.pdf
2020-03-28 19:43 johnldove File Added: JLD LT0 SUMo Program config.png
2020-03-28 19:43 johnldove File Added: JLD LT0 SUMo Skipped List config.png
2020-03-28 20:03 Kyle_Katarn Relationship added related to 0005355
2020-03-28 20:05 Kyle_Katarn Assigned To => Kyle_Katarn
2020-03-28 20:05 Kyle_Katarn Status new => feedback
2020-03-28 20:05 Kyle_Katarn Note Added: 0003883
2020-03-28 20:05 Kyle_Katarn Description Updated View Revisions
2020-03-28 20:05 Kyle_Katarn Additional Information Updated View Revisions
2020-03-28 21:32 johnldove Note Added: 0003884
2020-03-28 21:32 johnldove File Added: JLH LT0 later Drilldown view.pdf
2020-03-29 08:45 johnldove Note Added: 0003886
2020-03-29 08:45 johnldove File Added: SUMo - Software Update Monitor.PDF
2020-03-29 21:24 Kyle_Katarn Note Added: 0003887
2020-03-29 21:26 Kyle_Katarn Note Added: 0003888
2020-03-29 21:53 johnldove Note Added: 0003889
2020-03-29 23:11 Kyle_Katarn Status feedback => resolved
2020-03-29 23:11 Kyle_Katarn Resolution open => fixed
2020-03-29 23:11 Kyle_Katarn File Deleted: JLD LT0 SUMo Skipped List config.png
2020-03-29 23:11 Kyle_Katarn File Deleted: JLD LT0 SUMo Dashboard Display -- 1 Minor Update.png
2020-03-29 23:11 Kyle_Katarn File Deleted: JLD LT0 SUMo Ignore List config.png
2020-03-29 23:11 Kyle_Katarn File Deleted: JLD LT0 SUMo Program Display -- 1 Minor Update.png
2020-03-29 23:11 Kyle_Katarn File Deleted: JLD LT0 SUMo Program config.png
2020-03-29 23:12 Kyle_Katarn File Deleted: JLH LT0 Drilldown view.pdf
2020-03-29 23:12 Kyle_Katarn File Deleted: JLH LT0 later Drilldown view.pdf
2020-03-29 23:12 Kyle_Katarn File Deleted: SUMo - Software Update Monitor.PDF