View Issue Details

IDProjectCategoryView StatusLast Update
0005976SUMoBugpublic2020-05-05 08:32
Reporterjohnldove Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.10.15 
Target Version5.10.17Fixed in Version5.10.17 
Summary0005976: Help and Uninstall Instructions goes to blank page
DescriptionClicking on the Help->Help and Uninstall Instructions
opens a this page:
https://www.kcsoftwares.com/help.htm
which is blank, and has this as the page source:
<meta http-equiv="refresh" content="durée;URL=https://www.kcsoftwares.com/?contacts">
TagsNo tags attached.

Activities

johnldove

2020-04-19 01:24

reporter  

SUMo Help Menu Option.png (39,959 bytes)   
SUMo Help Menu Option.png (39,959 bytes)   

ska300

2020-05-04 09:27

reporter   ~0003911

Any progress expected on this one?
SUMo-Help.png (10,723 bytes)   
SUMo-Help.png (10,723 bytes)   

Kyle_Katarn

2020-05-04 09:31

administrator   ~0003912

Unable to reproduce since it leads to a redirection that works.
But i'll have built-in into SUMo in next release

Issue History

Date Modified Username Field Change
2020-04-19 01:24 johnldove New Issue
2020-04-19 01:24 johnldove File Added: SUMo Help Menu Option.png
2020-04-19 09:37 Kyle_Katarn Assigned To => Kyle_Katarn
2020-04-19 09:37 Kyle_Katarn Status new => acknowledged
2020-05-04 09:27 ska300 Note Added: 0003911
2020-05-04 09:27 ska300 File Added: SUMo-Help.png
2020-05-04 09:31 Kyle_Katarn Note Added: 0003912
2020-05-04 09:31 Kyle_Katarn Target Version => 5.10.17
2020-05-04 09:31 Kyle_Katarn Description Updated
2020-05-05 08:32 Kyle_Katarn Status acknowledged => resolved
2020-05-05 08:32 Kyle_Katarn Resolution open => fixed
2020-05-05 08:32 Kyle_Katarn Fixed in Version => 5.10.17