View Issue Details

IDProjectCategoryView StatusLast Update
0005995Startup SentinelRefactoringpublic2020-04-27 20:47
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version1.7.7Fixed in Version1.7.7 
Summary0005995: Portable Version always show "Load at startup" settings page when launched
DescriptionPortable Version always show "Load at startup" settings page when launched

Because Portable version still checks "first launch" setting from Registry (even when .ini file is preset)
Found during test campaign on ReactOS 0.4.15-dev
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-27 12:05 Kyle_Katarn New Issue
2020-04-27 12:05 Kyle_Katarn Status new => assigned
2020-04-27 12:05 Kyle_Katarn Assigned To => Kyle_Katarn
2020-04-27 19:33 Kyle_Katarn Status assigned => resolved
2020-04-27 19:33 Kyle_Katarn Resolution open => fixed
2020-04-27 19:33 Kyle_Katarn Fixed in Version => 1.7.7
2020-04-27 19:41 Kyle_Katarn Status resolved => assigned
2020-04-27 19:41 Kyle_Katarn Fixed in Version 1.7.7 =>
2020-04-27 20:47 Kyle_Katarn Status assigned => resolved
2020-04-27 20:47 Kyle_Katarn Fixed in Version => 1.7.7