View Issue Details

IDProjectCategoryView StatusLast Update
0006038SUMoBugpublic2020-06-04 19:15
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionnot fixable 
Target Version5.11 
Summary0006038: SUMo is unable to load madVR (madhcctrl.exe) due to invalid version while version is present and valid
DescriptionSUMo is unable to load madhcctrl.exe due to invalid version while version is present and valid

https://www.kcsoftwares.com/forum/viewtopic.php?p=6333#p6333
TagsNo tags attached.

Relationships

related to 0004667 resolvedKyle_Katarn Wrong detection (product name and version) of madVR codecs 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-05-29 16:29 Kyle_Katarn New Issue
2020-05-29 16:29 Kyle_Katarn Status new => assigned
2020-05-29 16:29 Kyle_Katarn Assigned To => Kyle_Katarn
2020-06-03 10:11 Kyle_Katarn Relationship added related to 0004667
2020-06-03 10:13 Kyle_Katarn Status assigned => resolved
2020-06-03 10:13 Kyle_Katarn Resolution open => fixed
2020-06-03 10:13 Kyle_Katarn Fixed in Version => 5.11
2020-06-03 10:36 Kyle_Katarn Summary SUMo is unable to load madhcctrl.exe due to invalid version while version is present and valid => SUMo is unable to load madVR (madhcctrl.exe) due to invalid version while version is present and valid
2020-06-04 19:15 Kyle_Katarn Resolution fixed => not fixable
2020-06-04 19:15 Kyle_Katarn Fixed in Version 5.11 =>