View Issue Details

IDProjectCategoryView StatusLast Update
0006039BATExpertBugpublic2020-10-09 22:40
Reporterale5000 Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Platformx64OSWindows 10OS VersionHome
Product Version1.14 
Summary0006039: Wrong link on "Find new battery" button
DescriptionThe "Find new battery" button send to a page that redirect to: https://www.amazon.com/b?node=541966
Probably something got changed on Amazon and the link is no longer correct.
TagsNo tags attached.

Activities

ale5000

2020-10-09 21:14

reporter   ~0004045

The "Find new battery" button seems to be working now.

Issue History

Date Modified Username Field Change
2020-05-29 19:28 ale5000 New Issue
2020-06-01 17:48 Kyle_Katarn Assigned To => Kyle_Katarn
2020-06-01 17:48 Kyle_Katarn Status new => acknowledged
2020-10-09 21:14 ale5000 Note Added: 0004045
2020-10-09 22:40 Kyle_Katarn Status acknowledged => resolved
2020-10-09 22:40 Kyle_Katarn Resolution open => fixed