View Issue Details

IDProjectCategoryView StatusLast Update
0006091SUMoNew Featurepublic2020-06-19 20:09
Reporternelsoncarvalho Assigned ToKyle_Katarn  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version5.11 
Summary0006091: Filters
DescriptionHi,

I would like to suggest:
1. that the icons at the top: "OK", "Minor", "Major" become filter buttons;
2. The "Check" and "Scan" buttons allow two words for better translation to other languages.

Thanks.
TagsNo tags attached.

Relationships

related to 0004113 acknowledgedKyle_Katarn Click on the Counters for filtering, not only sorting 
related to 0004671 acknowledgedKyle_Katarn Filter or sort by File Path or filter by not updated applications 

Activities

Kyle_Katarn

2020-06-07 22:38

administrator   ~0003971

1 - OK / Min / Maj already work as "sort" commands. What would you expect more ? Downselection (filter) ?
2 - Would you mean "wider" buttons ?

nelsoncarvalho

2020-06-07 23:15

reporter   ~0003972

(Sorry my English)

1 - When I click on the buttons, the program performs an ordering. My suggestion is that it be a filter, where only the records of the chosen filter are shown. It doesn't have to be on these buttons, but they can be new buttons or menu items. The idea is to facilitate visualization.

2. With regard to buttons, I will exemplify in the case of the Portuguese-Brazil language. Currently, the translation of "Check and Scan" are, respectively, "Verificar e Examinar".
"Verificar e Examinar" pretty much have the same meaning.
I searched for a word that could replace one of them, especially "Verificar" which is to check for updates.
One word just cannot express the most accurate meaning of the button.
Ideally, "Verificar Atualizações", or in the worst case "Atualizações".

Thanks

Kyle_Katarn

2020-06-08 20:44

administrator   ~0003973

OK

#1 is a duplicate of an existing feature requests : 0004113 and 0004671
#2 : looks like current wording is more accurate as "check" just "check" (not scan+check)

May I close ?

Issue History

Date Modified Username Field Change
2020-06-07 22:31 nelsoncarvalho New Issue
2020-06-07 22:38 Kyle_Katarn Assigned To => Kyle_Katarn
2020-06-07 22:38 Kyle_Katarn Status new => feedback
2020-06-07 22:38 Kyle_Katarn Note Added: 0003971
2020-06-07 22:46 Kyle_Katarn Relationship added related to 0004113
2020-06-07 22:46 Kyle_Katarn Relationship added related to 0004671
2020-06-07 23:15 nelsoncarvalho Note Added: 0003972
2020-06-08 20:44 Kyle_Katarn Note Added: 0003973
2020-06-19 20:09 Kyle_Katarn Status feedback => closed
2020-06-19 20:09 Kyle_Katarn Resolution open => no change required