View Issue Details

IDProjectCategoryView StatusLast Update
0006132SUMoRefactoringpublic2020-08-30 14:45
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version5.11.3Fixed in Version5.11.3 
Summary0006132: Wrong company decoding for Snap Art
DescriptionWrong company for Snap Art

Reported as "LLC" while it should be "Exposure Software, LLC" due to CompanyName being equal to ", LLC" in metadata

https://www.kcsoftwares.com/sumo/view.php?prot=2&ProductName=Snap+Art+%2864+bits%29&Company=LLC

https://www.nsaneforums.com/topic/382120-sumo-5112/?do=findComment&comment=1616042
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-08-06 16:34 Kyle_Katarn New Issue
2020-08-06 16:34 Kyle_Katarn Status new => assigned
2020-08-06 16:34 Kyle_Katarn Assigned To => Kyle_Katarn
2020-08-06 17:09 Kyle_Katarn Summary Wrong company for Snap Art => Wrong company decoding for Snap Art
2020-08-30 14:43 Kyle_Katarn Description Updated View Revisions
2020-08-30 14:45 Kyle_Katarn Status assigned => resolved
2020-08-30 14:45 Kyle_Katarn Resolution open => fixed
2020-08-30 14:45 Kyle_Katarn Fixed in Version => 5.11.3