View Issue Details

IDProjectCategoryView StatusLast Update
0006158SUMoBugpublic2020-09-26 19:09
Reporteranhoutwi Assigned ToKyle_Katarn  
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version5.11.3 
Summary0006158: wrong software version read
DescriptionAccording to software it is the newest version whereas SUMo reports an older version.
TagsNo tags attached.

Activities

anhoutwi

2020-09-05 13:18

reporter  

Snag_1296e9.png (163,787 bytes)   
Snag_1296e9.png (163,787 bytes)   
Snag_131aee.png (5,648 bytes)   
Snag_131aee.png (5,648 bytes)   

Kyle_Katarn

2020-09-05 15:52

administrator   ~0004014

What's the file analysed by SUMo ?

anhoutwi

2020-09-05 17:09

reporter   ~0004016

What file do you mean?

Kyle_Katarn

2020-09-26 16:52

administrator   ~0004042

What's the file path for this line (leave mouse over the line to see the tooltip indication)

anhoutwi

2020-09-26 18:57

reporter   ~0004043

Issue solved, after deinstall and reinstall, SUMo read the file correctly. Case can be closed, thanks for your aasistance.

Issue History

Date Modified Username Field Change
2020-09-05 13:18 anhoutwi New Issue
2020-09-05 13:18 anhoutwi File Added: Snag_1296e9.png
2020-09-05 13:18 anhoutwi File Added: Snag_131aee.png
2020-09-05 15:52 Kyle_Katarn Assigned To => Kyle_Katarn
2020-09-05 15:52 Kyle_Katarn Status new => feedback
2020-09-05 15:52 Kyle_Katarn Note Added: 0004014
2020-09-05 17:10 anhoutwi Note Added: 0004016
2020-09-26 16:52 Kyle_Katarn Note Added: 0004042
2020-09-26 18:57 anhoutwi Note Added: 0004043
2020-09-26 19:09 Kyle_Katarn Status feedback => closed
2020-09-26 19:09 Kyle_Katarn Resolution open => unable to reproduce