View Issue Details

IDProjectCategoryView StatusLast Update
0006160SUMoBugpublic2020-09-08 20:43
Reporterturbosmurfen Assigned ToKyle_Katarn  
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version5.11.3 
Summary0006160: SUMo doesn't register that I use a PRO Licence
DescriptionI formatted my harddrives today. And re-installed Windows 10.
I added the register details and the tool said that my details was correct.
But somehow the program doesn't accept my licence.
Steps To ReproduceClient and maybe server doesn't accept my PRO version.
Additional InformationClient and maybe server doesn't accept my PRO version.
TagsNo tags attached.

Activities

Kyle_Katarn

2020-09-08 20:37

administrator   ~0004017

Please contact out tech support with logs for details.

turbosmurfen

2020-09-08 20:39

reporter   ~0004018

This works now. I don't know why it didn't work the first time I tried.

Issue History

Date Modified Username Field Change
2020-09-08 20:07 turbosmurfen New Issue
2020-09-08 20:37 Kyle_Katarn Assigned To => Kyle_Katarn
2020-09-08 20:37 Kyle_Katarn Status new => feedback
2020-09-08 20:37 Kyle_Katarn Note Added: 0004017
2020-09-08 20:39 turbosmurfen Note Added: 0004018
2020-09-08 20:43 Kyle_Katarn Status feedback => closed
2020-09-08 20:43 Kyle_Katarn Resolution open => unable to reproduce