View Issue Details

IDProjectCategoryView StatusLast Update
0006173SUMoRefactoringpublic2020-10-17 12:47
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version5.11.5Fixed in Version5.11.5 
Summary0006173: "File Synchronization" by "Botkind, Inc" should be named "Alway Sync"
Description"File Synchronization" by "Botkind, Inc" should be named "Alway Sync"

https://allwaysync.com/

https://www.kcsoftwares.com/sumo/company.php?Company=Botkind%2C+Inc
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-10-02 19:29 Kyle_Katarn New Issue
2020-10-02 19:29 Kyle_Katarn Status new => assigned
2020-10-02 19:29 Kyle_Katarn Assigned To => Kyle_Katarn
2020-10-17 12:47 Kyle_Katarn Summary "File Synchronization" by "Botkind, Inc" should be named "Always Sync" => "File Synchronization" by "Botkind, Inc" should be named "Alway Sync"
2020-10-17 12:47 Kyle_Katarn Description Updated View Revisions
2020-10-17 12:47 Kyle_Katarn Status assigned => resolved
2020-10-17 12:47 Kyle_Katarn Resolution open => fixed
2020-10-17 12:47 Kyle_Katarn Fixed in Version => 5.11.5