View Issue Details

IDProjectCategoryView StatusLast Update
0006175SUMoBugpublic2020-10-25 20:58
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version5.11.6Fixed in Version5.11.6 
Summary0006175: "Glimpse Image Editor" incorrectly reported as "GIMP" with wrong version
Description"Glimpse Image Editor" incorrectly reported as "GIMP"

https://glimpse-editor.github.io/

Plug-ins to be filtered out.
TagsNo tags attached.

Relationships

related to 0001685 resolvedKyle_Katarn GIMP duplicate due to plug-in 
related to 0001731 resolvedKyle_Katarn GIMP duplicate due to plug-in (64 bits) 

Activities

Kyle_Katarn

2020-10-07 20:56

administrator  

image.png (295,279 bytes)

Issue History

Date Modified Username Field Change
2020-10-07 20:56 Kyle_Katarn New Issue
2020-10-07 20:56 Kyle_Katarn Status new => assigned
2020-10-07 20:56 Kyle_Katarn Assigned To => Kyle_Katarn
2020-10-07 20:56 Kyle_Katarn File Added: image.png
2020-10-07 20:57 Kyle_Katarn Description Updated
2020-10-10 19:01 Kyle_Katarn Description Updated
2020-10-18 10:42 Kyle_Katarn Target Version 5.11.5 => 5.11.6
2020-10-25 20:49 Kyle_Katarn Relationship added related to 0001685
2020-10-25 20:49 Kyle_Katarn Relationship added related to 0001731
2020-10-25 20:53 Kyle_Katarn Summary "Glimpse Image Editor" incorrectly reported as "GIMP" => "Glimpse Image Editor" incorrectly reported as "GIMP" with wrong version
2020-10-25 20:58 Kyle_Katarn Status assigned => resolved
2020-10-25 20:58 Kyle_Katarn Resolution open => fixed
2020-10-25 20:58 Kyle_Katarn Fixed in Version => 5.11.6