View Issue Details

IDProjectCategoryView StatusLast Update
0006186SUMoRefactoringpublic2020-12-28 15:04
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0006186: Incorrect version reported for "CCleaner Portable"
DescriptionIncorrect version reported for "CCleaner Portable"

https://www.kcsoftwares.com/sumo/view.php?prot=2&ProductName=CCleaner+Portable&Company=PortableApps.com
TagsNo tags attached.

Relationships

related to 0005028 resolvedKyle_Katarn "ccPortable" to be renamed "CCleaner Portable" 
related to 0006230 resolvedKyle_Katarn Incorrect detection of CrystalDiskInfo Portable by PortableApps 

Activities

Kyle_Katarn

2020-10-13 20:50

administrator  

iaebcelloofnhcpb.png (21,762 bytes)   
iaebcelloofnhcpb.png (21,762 bytes)   
ofplgjokahaipikd.png (48,480 bytes)   
ofplgjokahaipikd.png (48,480 bytes)   
ppbhpfelkdckifhj.png (16,838 bytes)   
ppbhpfelkdckifhj.png (16,838 bytes)   

Kyle_Katarn

2020-11-20 01:09

administrator   ~0004105

Note from user :

After closer examination, I see that the file with the "incorrect" version number is not the program executable; it is the program that launches the executable. Note the difference in the paths:
C:\PortableApps\ccPortable\ccPortable.exe = program launcher in the PortableApps platform
C:\PortableApps\ccPortable\App\CCleaner\CCleaner.exe = actual program executable
I suspect the launcher version may remain unchanged even when the executable version changes.
In the PortableApps platform, perhaps you can check the version of the executable (C:\PortableApps\...\App\program-name\program-name.exe) instead of the launcher.

Kyle_Katarn

2020-12-28 15:03

administrator   ~0004113

Unable to reproduce with SUMo 5.12.1

Issue History

Date Modified Username Field Change
2020-10-13 20:50 Kyle_Katarn New Issue
2020-10-13 20:50 Kyle_Katarn Status new => assigned
2020-10-13 20:50 Kyle_Katarn Assigned To => Kyle_Katarn
2020-10-13 20:50 Kyle_Katarn File Added: iaebcelloofnhcpb.png
2020-10-13 20:50 Kyle_Katarn File Added: ofplgjokahaipikd.png
2020-10-13 20:50 Kyle_Katarn File Added: ppbhpfelkdckifhj.png
2020-10-13 20:50 Kyle_Katarn Relationship added related to 0005028
2020-10-18 10:42 Kyle_Katarn Target Version 5.11.5 => 5.11.6
2020-10-24 10:44 Kyle_Katarn Target Version 5.11.6 => 5.12
2020-10-24 10:44 Kyle_Katarn Description Updated
2020-11-19 21:41 Kyle_Katarn Relationship added related to 0006230
2020-11-20 01:09 Kyle_Katarn Note Added: 0004105
2020-12-19 11:08 Kyle_Katarn Target Version 5.12 => 5.12.1
2020-12-26 11:59 Kyle_Katarn Target Version 5.12.1 => 5.12.2
2020-12-28 14:57 Kyle_Katarn Target Version 5.12.2 =>
2020-12-28 15:03 Kyle_Katarn Status assigned => feedback
2020-12-28 15:03 Kyle_Katarn Note Added: 0004113
2020-12-28 15:04 Kyle_Katarn Status feedback => closed
2020-12-28 15:04 Kyle_Katarn Resolution open => unable to reproduce