View Issue Details

IDProjectCategoryView StatusLast Update
0006239SUMoBugpublic2021-10-10 20:45
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0006239: Incorrect listing for CyberPower 's Power Panel Personal
DescriptionSumo Free is reporting CyberPower 's Power Panel Personal incorrectly. It lists Power Panel Business edition as 2.0.0.0 and Power Panel Personal as 0.1.0.0.
Power Panel Business is not installed. Installed is Power Panel Personal 2.2.2.

User report :
It may mean nothing but this is looking at
C:\Program Files (x86)\CyberPower PowerPanel Personal\bin
It may be the Business version is largely the same as Personal (which path is C:\Program Files (x86)\CyberPower PowerPanel Personal ) but its odd. I will exclude it.
 
TagsNo tags attached.

Relationships

duplicate of 0006539 resolvedKyle_Katarn "Cyber Power Systems, Inc." company name rationalization, missing company name/wrong version number for "PowerPanel Personal" 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-11-21 11:56 Kyle_Katarn New Issue
2020-11-21 11:56 Kyle_Katarn Status new => assigned
2020-11-21 11:56 Kyle_Katarn Assigned To => Kyle_Katarn
2020-12-16 21:11 Kyle_Katarn Target Version 5.12 => Short term
2021-10-10 20:44 Kyle_Katarn Target Version Short term =>
2021-10-10 20:45 Kyle_Katarn Status assigned => closed
2021-10-10 20:45 Kyle_Katarn Resolution open => duplicate
2021-10-10 20:45 Kyle_Katarn Relationship added duplicate of 0006539