View Issue Details

IDProjectCategoryView StatusLast Update
0006309SUMoBugpublic2021-01-16 13:46
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityblockReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0006309: Blockage when Portable version is used with a "revocated" licence on server side
DescriptionBlockage when Portable version is used with a "revocated" licence on server side (BLACK or removed)

"Invalid licence" raised by server answer leading to key removal in registry then immediate closure without transfer of parameters to .ini file.
When application is opened again, situation loops.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-01-04 23:28 Kyle_Katarn New Issue
2021-01-04 23:28 Kyle_Katarn Status new => assigned
2021-01-04 23:28 Kyle_Katarn Assigned To => Kyle_Katarn
2021-01-16 13:46 Kyle_Katarn Target Version 5.12.3 =>
2021-01-16 13:46 Kyle_Katarn Status assigned => closed
2021-01-16 13:46 Kyle_Katarn Resolution open => unable to reproduce