View Issue Details

IDProjectCategoryView StatusLast Update
0006371SUMoRefactoringpublic2021-02-20 10:37
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version5.12.8Fixed in Version5.12.8 
Summary0006371: MultiCrashReport.exe to be filtered out
DescriptionUser report :
today SUMo found a new false alarm in one of those portable programs: MultiCommander by Mathias Svensson (MultiCommander.exe) is up-to-date and correctly reported as such, but it has a program module (MultiCrashReport.exe) that's being misidentified as the main program (as an additional separate entry) -- similar to the BitComet Service issue. This module is version 1.4.0.0 and there isn't a more recent one, but SUMo reports an update available to version 10.2.0.2745, which is the current version of the main program. I added it to the permanent skip list, since it isn't distributed alone and the main program is still covered in the checking.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-02-20 10:22 Kyle_Katarn New Issue
2021-02-20 10:22 Kyle_Katarn Status new => assigned
2021-02-20 10:22 Kyle_Katarn Assigned To => Kyle_Katarn
2021-02-20 10:37 Kyle_Katarn Status assigned => resolved
2021-02-20 10:37 Kyle_Katarn Resolution open => fixed
2021-02-20 10:37 Kyle_Katarn Fixed in Version => 5.12.8