View Issue Details

IDProjectCategoryView StatusLast Update
0006416SUMoBugpublic2021-03-28 20:29
ReporterELBE Assigned ToKyle_Katarn  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindows Server on VMware ESXiOSW2K8OS VersionR2 EN-US
Product Version5.12.9 
Target Version5.12.10Fixed in Version5.12.10 
Summary0006416: Starting SUMO returns warning message that it is running in Degraded Mode - Server not available
DescriptionWhen starting v5.12.9.481 on my Domain Controller it shows message that SUMO is running in Degraded mode.
Message disappears after appr. 1 minute. Issue not seen on any other of my domain clients or servers or with former SUMO versions.
If Firewall issue is root cause or anything else you are aware off, please advise how to remediate.

Thanks & Regards
ELBE
Tagsdegraded

Relationships

related to 0006415 resolvedKyle_Katarn "Degraded mode" indication (transient) 

Activities

Kyle_Katarn

2021-03-23 21:55

administrator   ~0004215

Last edited: 2021-03-23 21:55

Is it similar to 0006415 ?
Please attach log in debug mode.

Kyle_Katarn

2021-03-27 21:01

administrator   ~0004236

New experimental build (485)
https://www.kcsoftwares.com/beta/sumo.exe
https://www.kcsoftwares.com/beta/sumo.zip

Would you please test it and share a log again ? Thanks !

Issue History

Date Modified Username Field Change
2021-03-23 16:21 ELBE New Issue
2021-03-23 16:21 ELBE Tag Attached: degraded
2021-03-23 21:55 Kyle_Katarn Assigned To => Kyle_Katarn
2021-03-23 21:55 Kyle_Katarn Status new => feedback
2021-03-23 21:55 Kyle_Katarn Note Added: 0004215
2021-03-23 21:55 Kyle_Katarn Relationship added related to 0006415
2021-03-23 21:55 Kyle_Katarn Note Edited: 0004215
2021-03-27 08:51 Kyle_Katarn Status feedback => acknowledged
2021-03-27 08:52 Kyle_Katarn Target Version => 5.12.10
2021-03-27 21:01 Kyle_Katarn Note Added: 0004236
2021-03-28 20:29 Kyle_Katarn Status acknowledged => resolved
2021-03-28 20:29 Kyle_Katarn Resolution open => fixed
2021-03-28 20:29 Kyle_Katarn Fixed in Version => 5.12.10