View Issue Details

IDProjectCategoryView StatusLast Update
0006433SUMoRefactoringpublic2021-03-29 22:20
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.12.10 
Target Version5.12.11Fixed in Version5.12.11 
Summary0006433: Improve InitSearchServer logging
DescriptionImprove InitSearchServer logging (in particular when selecting alt server at 1st attempt due to ping delta criteria)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-03-29 21:17 Kyle_Katarn New Issue
2021-03-29 21:17 Kyle_Katarn Status new => assigned
2021-03-29 21:17 Kyle_Katarn Assigned To => Kyle_Katarn
2021-03-29 22:20 Kyle_Katarn Status assigned => resolved
2021-03-29 22:20 Kyle_Katarn Resolution open => fixed
2021-03-29 22:20 Kyle_Katarn Fixed in Version => 5.12.11