View Issue Details

IDProjectCategoryView StatusLast Update
0006435SUMoRefactoringpublic2021-03-29 22:16
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version5.12.11Fixed in Version5.12.11 
Summary0006435: SpyderUtility and Spyder4Pro are mixed
Description[SUMo] Error Report (*) for Spyder4Pro by Datacolor v 1.3.1.1 - SUMo reports Update available (4.5.9.2)
Wrong. Spydercolor latest is 4.5.9.2 (I have that installed); this is SpyderUtility and this is v1.3.1.1

C:\Program Files (x86)\Datacolor\Spyder4Pro\Utility\SpyderUtility.exe

Due to 0006403
TagsNo tags attached.

Relationships

related to 0006403 resolvedKyle_Katarn Wrong identification of Spyder4Pro from Datacolor 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-03-29 21:38 Kyle_Katarn New Issue
2021-03-29 21:38 Kyle_Katarn Status new => assigned
2021-03-29 21:38 Kyle_Katarn Assigned To => Kyle_Katarn
2021-03-29 21:38 Kyle_Katarn Relationship added related to 0006403
2021-03-29 21:53 Kyle_Katarn Description Updated
2021-03-29 22:16 Kyle_Katarn Status assigned => resolved
2021-03-29 22:16 Kyle_Katarn Resolution open => fixed
2021-03-29 22:16 Kyle_Katarn Fixed in Version => 5.12.11