View Issue Details

IDProjectCategoryView StatusLast Update
0006441SUMoBugpublic2021-04-08 21:50
Reporterlarrymullenusa@gmail.com Assigned ToKyle_Katarn  
PrioritylowSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version5.12.10 
Summary0006441: RingCentral Meetings updates NOT detected since June 2020
DescriptionSUMo hasn't detected any updates of RingCentral Meetings since version 20.2.8530.0618 (June 2020).
Current version is 21.1.40031.0329 and there are MSI and EXE versions:
https://downloads.ringcentral.com/RCM/RC/meetings/win/RCMeetingsClientSetup.msi
https://downloads.ringcentral.com/RCM/RC/meetings/win/RCMeetingsClientSetup.exe

I personally use the .msi version.
Please rectify.
TagsRingCentral

Activities

Kyle_Katarn

2021-04-05 19:02

administrator   ~0004247

Seems that this product change from one identification to another due to a company name change by developper : https://www.kcsoftwares.com/sumo/start/searchsumo.php?query=RingCentral

May I have a screenshot of the detection on your system by SUMo ?

larrymullenusa@gmail.com

2021-04-06 13:44

reporter   ~0004249

Here's the requested detection screenshot: https://prnt.sc/1153udm
And SUMo's resulting page: https://www.kcsoftwares.com/sumo/view.php?uid=113542559&ProductName=RingCentral%20Meetings&Company=RingCentral%20Video%20Communications%2C%20Inc.%20and%20RingCentral%20Inc.&prot=2&pro

Bare in mind that RingCentral is owned by Zoom and that they have a whole portfolio of similarly-named products:
https://support.ringcentral.com/download.html

If you send me your email address, I can WeTransfer you that old version 20.2.8530.618 so you can see for yourself that SUMo 5.12.10.486 _still_ thinks it's the latest one.

larrymullenusa@gmail.com

2021-04-06 14:35

reporter   ~0004250

Btw, the company name seems to be the same - here's a SUMo detection screenshot from another system where I've updated RingCentral Meetings to the latest version: http://prntscr.com/115q4br

Kyle_Katarn

2021-04-08 21:50

administrator   ~0004252

Fixed : https://www.kcsoftwares.com/sumo/view.php?prot=2&ProductName=RingCentral+Meetings&Company=RingCentral+Video+Communications%2C+Inc.+and+RingCentral+Inc.

Issue History

Date Modified Username Field Change
2021-04-04 15:23 larrymullenusa@gmail.com New Issue
2021-04-04 15:23 larrymullenusa@gmail.com Tag Attached: RingCentral
2021-04-05 19:01 Kyle_Katarn Assigned To => Kyle_Katarn
2021-04-05 19:01 Kyle_Katarn Status new => acknowledged
2021-04-05 19:02 Kyle_Katarn Status acknowledged => feedback
2021-04-05 19:02 Kyle_Katarn Note Added: 0004247
2021-04-06 13:44 larrymullenusa@gmail.com Note Added: 0004249
2021-04-06 14:35 larrymullenusa@gmail.com Note Added: 0004250
2021-04-08 21:50 Kyle_Katarn Priority high => low
2021-04-08 21:50 Kyle_Katarn Status feedback => closed
2021-04-08 21:50 Kyle_Katarn Resolution open => no change required
2021-04-08 21:50 Kyle_Katarn Note Added: 0004252