View Issue Details

IDProjectCategoryView StatusLast Update
0006502SUMoBugpublic2021-05-08 10:00
ReporterDenalB Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.12.11 
Target Version5.12.12Fixed in Version5.12.12 
Summary0006502: UFS Explorer Standard Recovery update not detected
DescriptionI just recognized that there is no update detected for "UFS Explorer Standard Recovery". I have version 8.13 running. When starting the program an update notifier for version 8.14 is popping up, and I am able to download the update. The update is also available on the website.

Website:
https://www.ufsexplorer.com/de/download.php#tab-std

Download:
https://www.sysdevlabs.com/download/ufsxsci.exe

Also, the name of the program is wrong. In SUMo it is named "Recovery Explorer: Standard (64 bits)" but it should be "UFS Explorer Standard Recovery". The name is taken from the properties of the EXE. Maybe you can rename it?


Same comment for "Recovery Explorer: Professional Recovery" to be "UFS Explorer Professional Recovery (64 bits)"
https://www.kcsoftwares.com/sumo/company.php?Company=LLC+SysDev+Laboratories
TagsNo tags attached.

Relationships

related to 0006541 resolvedKyle_Katarn "SysDev Laboratories" company name rationalization 

Activities

DenalB

2021-04-19 10:55

reporter  

UFS_SUMo.jpg (27,164 bytes)   
UFS_SUMo.jpg (27,164 bytes)   
UFS_UpdateNotification.jpg (95,135 bytes)   
UFS_UpdateNotification.jpg (95,135 bytes)   

Kyle_Katarn

2021-04-19 22:38

administrator   ~0004261

Is 8.14 reported as such by SUMo once installed ?

DenalB

2021-04-21 09:30

reporter   ~0004262

I just installed the update to v8.14 and yes, SUMo is detecting v8.14 as installed now.
image.png (6,511 bytes)   
image.png (6,511 bytes)   

Kyle_Katarn

2021-04-21 12:21

administrator   ~0004263

OK, so just the name fix is needed.

DenalB

2021-04-21 12:37

reporter   ~0004264

But SUMo didn't recognize that there was an update from 8.13 to 8.14! So detection of available updates should also be fixed. ;)

Kyle_Katarn

2021-04-21 12:45

administrator   ~0004267

This was likely due to a low numbe of users of this specific product. But you're right, i'll check.

DenalB

2021-04-21 12:54

reporter   ~0004269

Thanks a lot! :)

Issue History

Date Modified Username Field Change
2021-04-19 10:55 DenalB New Issue
2021-04-19 10:55 DenalB File Added: UFS_SUMo.jpg
2021-04-19 10:55 DenalB File Added: UFS_UpdateNotification.jpg
2021-04-19 22:38 Kyle_Katarn Assigned To => Kyle_Katarn
2021-04-19 22:38 Kyle_Katarn Status new => feedback
2021-04-19 22:38 Kyle_Katarn Note Added: 0004261
2021-04-19 22:38 Kyle_Katarn Target Version => 5.12.12
2021-04-19 22:38 Kyle_Katarn Description Updated
2021-04-21 09:30 DenalB Note Added: 0004262
2021-04-21 09:30 DenalB File Added: image.png
2021-04-21 12:21 Kyle_Katarn Note Added: 0004263
2021-04-21 12:21 Kyle_Katarn Status feedback => confirmed
2021-04-21 12:37 DenalB Note Added: 0004264
2021-04-21 12:45 Kyle_Katarn Note Added: 0004267
2021-04-21 12:46 Kyle_Katarn Description Updated
2021-04-21 12:54 DenalB Note Added: 0004269
2021-04-21 13:45 Kyle_Katarn Status confirmed => resolved
2021-04-21 13:45 Kyle_Katarn Resolution open => fixed
2021-04-21 13:45 Kyle_Katarn Fixed in Version => 5.12.12
2021-05-08 10:00 Kyle_Katarn Relationship added related to 0006541